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Navigating the Ribbon 

The MS Office Ribbon takes the place of the menus and toolbars of older versions of 

the software. All the software commands are available through the ribbon. Each of the 

Office programs use these ribbons. 

The ribbon is divided in to Tabs. The tabs are divided into Groups. The groups have 

names displayed at the bottom. If you are not sure what a button will do for you, hover 

your mouse over it without clicking and Flyover Help will appear with a brief 

description of the command. 

Some groups have small diagonal buttons located in their lower right corner. Those will 

open a dialog box associated with the group’s job. For instance, if you click the diagonal 

button at the lower right corner of the Font group, you will see all of the possible 

font-related commands having to do with fonts. 

 

So, if you don’t see a button that you think should be in a group, look to see if there is 

one of those diagonal buttons available and give it a try. 

Themes 

When working in the Microsoft Office, you have the option of applying a Theme to your 

document. Themes control the use and availability of color pallets. Some offices 

intentionally pick a theme that suits their needs and then apply that theme to all office 

output, be it from Word, Excel or PowerPoint. Here’s how to select a theme: 

1. Click the Design tab on the ribbon. 

2. Click the Themes button at the far left. 

3. Scroll up and down to select a theme that you wish to use. 

4. Once you have selected a theme you can choose to work with a specific sub-pallet by 

clicking on the Color button found over toward the right side of the ribbon. 

Line Spacing 

Line spacing control the amount of white space between lines and paragraphs. The Line 

Spacing button is located in the Paragraph group on the Home tab of the ribbon. 

Word places 1.15pt of space between lines by default. It also places an extra blank line 

after every paragraph. A paragraph is created every time you tap the Enter key on your 

keyboard. 

To control these settings: 



 
 

Page 3 of 16 MS Word Review Notes © Betsy Walker 2019 

1. Click the Line Spacing button in the Paragraph group on the Home tab. 

2. Some standardly used line spacing options are provided in a drop-down list. 

3. If you wish to have more control, click the Line Spacing Options choice on that 

list and a Paragraph settings dialog box will open for you giving you the most 

control. 

Show/Hide 

Show/Hide is a feature of a document’s display that allows you to see all non-printing 

keystrokes. The most common of those are taps of the spacebar, taps of the tab key, taps 

of the enter key, etc. These are all keystrokes that have a direct effect on your document, 

but which are not visible in “normal” view. Being able to see and control these 

keystrokes can be a critical need when typing in Word. The button for this is in the in 

the Paragraph group on the Home tab. It looks like a backward letter “P”, like this: 

 

The button itself has no effect on your document. It is just a toggle, turn it on or off, as 

you feel the need. 

 

Document Styles 

Word has a number of Document Styles that you can apply to your work. These are 

predesigned formatting choices that are available to you in the Styles group of the 

Home tab on the ribbon. They are presented in a Pallet of choices. There are scrolling 

tools located at the right side of the pallet that allow you to browse through the choices. 

If you pass your mouse over the pallet without clicking, you can see a preview of the 

different effects. There is a More button associated with the scrolling buttons that will 

open the entire pallet for you to view. It looks like this:  

 

Margins 

Margins determine how much white space lies between your content and the edge of a 

piece of paper. The standard margin choices are Normal, Narrow, Moderate, Wide 

and Mirror. (Mirror is typically used for layouts of documents that will be bound.) 

These settings are available for you to select in the Page Setup group of the Layout 

tab. Notice that the button has a down-pointing arrow on it. That is always an indication 

of choices. Another choice on that drop-down is Custom Margins displayed in very 
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small print at the bottom of the list of choices. This allows you to determined a margin 

setting that is different than the built-in ones. 

Indents 

Indents control where your text sits in relation to the document’s margins. Indents are 

paragraph-related commands. There are three basic types: 

First Line Indents cause the first line of text in a paragraph to be moved over from 

the margin, like this: 

Five score years ago, a great American, in whose symbolic shadow we stand 

today, signed the Emancipation Proclamation. This momentous decree came as a great 

beacon light of hope to millions of Negro slaves who had been seared in the flames of 

withering injustice. It came as a joyous daybreak to end the long night of their captivity. 

Hanging Indents cause all line of the paragraph below the first line to move over 

from the margin, like this: 

Five score years ago, a great American, in whose symbolic shadow we stand today, 

signed the Emancipation Proclamation. This momentous decree came as a great 

beacon light of hope to millions of Negro slaves who had been seared in the flames of 

withering injustice. It came as a joyous daybreak to end the long night of their 

captivity. 

Left Indents cause the entire paragraph to be moved over from the left margin, like 

this: 

Five score years ago, a great American, in whose symbolic shadow we stand 

today, signed the Emancipation Proclamation. This momentous decree came as a 

great beacon light of hope to millions of Negro slaves who had been seared in the 

flames of withering injustice. It came as a joyous daybreak to end the long night 

of their captivity. 

Right Indents cause the entire paragraph to be moved over from the right margin, like 

this: 

Five score years ago, a great American, in whose symbolic shadow we 

stand today, signed the Emancipation Proclamation. This momentous 

decree came as a great beacon light of hope to millions of Negro slaves 

who had been seared in the flames of withering injustice. It came as a 

joyous daybreak to end the long night of their captivity. 
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If you use the Left Indent and Right Indent tools on the same paragraph, it creates a 

nice way to offset a paragraph from surrounding text, like this: 

Five score years ago, a great American, in whose symbolic shadow 

we stand today, signed the Emancipation Proclamation. This 

momentous decree came as a great beacon light of hope to 

millions of Negro slaves who had been seared in the flames of 

withering injustice. It came as a joyous daybreak to end the long 

night of their captivity. 

Indents are controlled with “handles” that show on the horizontal ruler line above your 

document. (If the ruler is not displayed, click the Ruler option in the Show group on 

the View tab of the ribbon.) 

 

• The First Line Indent handle is the top left one. 

• The Hanging Indent handle is the middle left one. 

• The Left Indent handle is the bottom left one. 

• The Right Indent handle is the only one on the right side. 

To apply indents, you can set them as you prefer before you begin to type and all of your 

text will show that setting. 

OR 

You can apply indents as you wish to existing text by clicking anywhere in the paragraph 

and then dragging and dropping the appropriate indent handle as you wish. 

Insert an Image 

When you want to insert an image object into a document, follow these steps: 

1. Place your cursor where you want the image to appear. 

2. Click the Insert tab on the ribbon. 

3. Click the Pictures button located in the Illustrations group if you wish to insert 

an image that you have saved as a file on your computer or flash drive. 

a. A dialog box will open to let you navigate your computer to find the file. 

b. Once you locate the file, highlight it and then click the Insert button at the 

lower right corner of the dialog box. 

OR 

4. Click the Online Pictures button located in the Illustrations group if you wish to 

search online for an appropriate image. 

a. Microsoft defaults to its own search engine called Bing for you to do this. 
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b. If you use One Drive to store any files, that is also an option in this dialog 

box. 

c. Once you locate the file, highlight it and then click the Insert button at the 

lower right corner of the dialog box. 

Once the image is inserted, you have a multitude of options to resize, move, copy, and 

format with various styles. 

Whenever the image is the selected object on your screen, Word will place a 

Contextual Tab on the ribbon titled Picture Tools – Format. Here you will find all 

of the customizing options. 

There are a fair number of things you can do manually without the need of ribbon 

commands. You can resize an image by dragging and dropping any one of the “handles” 

that appear on its corners or sides. If you wish to maintain Aspect Ratio, in other 

words, if you don’t want to distort the image, always resize using a corner handle. 

Also available on a selected object like a picture is a Spin button. It appears as a circular 

arrow. You can drag this left or right to cause the object to tilt one way or the other. 

An important tool to become familiar with is the Wrap Text button in the Arrange 

group on this contextual tab. It will determine how your object lies within or next to 

existing text in your document. This can take a lot of practice.  

Always remember, the Undo Button is often your best friend! 

Insert a Shape 

Shapes can be inserted into a document in a very similar fashion to pictures and images. 

Just follow these steps: 

5. Place your cursor in the general area where you’d like the shape to appear. 

6. Click the Insert tab on the ribbon. 

7. Click the Shapes button located in the Illustrations group. 

8. A dialog box will open to let you look over the menu of shapes the software offers. 

There are many! 
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9. Click on a shape that you’d like to use. 

10. Your mouse pointer will shift to look like a cross-hair. 

11. Point where you want to place the shape and drag-and-drop your mouse to define 

the shape. 

a. If it’s a line, like an arrow, you’ll just drag along the length you’d like the line. 

b. If it has more dimensions, you’ll drag from one corner to the opposite corner. 

Once your shape is inserted, it will lie over any other existing object or text. It doesn’t 

insert itself in-line with text the way an image does. Just as with an image, when a shape 

is inserted, a contextual tab appears on the ribbon. This new tab will be called 

Drawing Tools - Format. You have the same resizing handles on this object that 

appear on an image. Also, when a shape is showing its handles, you can type text 

directly into it. 

Insert a Text Box 

A text box is a rectangular shaped object that you can insert into your document. Then 

you can type full sentences or even paragraphs into the box. Follow these steps: 

1. Click your mouse where you’d like the text box to appear. 

2. Click the Text Box button located in the Text group on the right side of the Insert 

tab on the ribbon. 

3. A pallet of available text box styles will drop down for you to scroll through. 

4. Click on one you’d like to use. 
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5. It will insert itself as an object into your text in the same fashion as an image. 

6. Sample text will appear in the box, which you can delete and replace with your own 

content. 

7. It will have the same resizing handles as an image or a shape 

8. A new contextual tab will appear on the ribbon titled Drawing Tools – Format. 

Use the button on this tab to make any stylistic changes you need. 

Paragraph Borders 

Each time you tap the Enter key on your keyboard, you define a paragraph. Even if it is 

left empty, the computer considers it a paragraph. 

Paragraphs can be bordered on the top, bottom, left and/or right sides. To do this: 

1. Click anywhere inside the paragraph you wish to border. 

2. Click the Borders button in the Paragraph group on the Home tab. It is just to 

the right of the button with the bucket of paint. 

3. A list of available borders will appear. 

4. Click the one you want or try some different ones. 

Remember your best friend, the Undo button! 

Page Borders 

A document can have Page Borders applied. Keep in mind that once applied, they will 

appear on all the pages of your document. (The only way to stop that is by using 

Section Breaks, which we will not cover in this class.) 

To apply page borders, your cursor can be flashing anywhere. It is not a position-specific 

command. 

Click the Page Borders button in the Page Background group of the Design tab of 

the ribbon. 

A Borders and Shading dialog box will open that offers you many styles and colors 

of borders to play with. There are a LOT of choices to try here. So have some fun and 

you’ll find the ones that you like best. 

Fonts 

The style applied to text characters are called Fonts. Most of us are used to working 

with fonts, but just as a reminder, these tools are found on the Home tab of the ribbon.  

Just remember that if the document has not yet been typed, you can select a font and it 

will be applied to the text as you type it. 

If you have already typed your text and wish to change some or all of the fonts, first 

select the text and then make your changes. When applying a new font to selected text, 
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you can move your mouse up and down the list if available fonts and Word will offer you 

a preview of what each font would look like if applied. 

Non-breaking Space and Hyphens 

Sometimes you may have a term that is at the right end of a line of text and you may 

wish to prevent it from “breaking” or wrapping as you continue to type. Here “Non-

breaking” is an example. It may be deemed appropriate to prevent this. 

• A non-breaking space is typed Shift-Control-Space. 

• A non-breaking hyphen is typed Shift-Control-Hyphen. 

Here I’ll use a non-breaking hyphen of the above example: 

“Sometimes you may have a term that is at the right end of a line of text and you may 

wish to prevent it from “breaking” or wrapping as you continue to type. Here 

“Non-breaking” is an example.” 

Insert a Table 

Tables provide structure to lists in our documents. A table is anything displayed in rows 

and columns. To insert a table: 

1. Click your mouse where you wish the table to appear. It is often a good idea to create 

an extra blank line for it. 

2. Click the Table button in the Tables group on the Insert tab of the ribbon. 

3. A drop-down window will appear with a grid on it. You can move your mouse around 

this grid and a preview will show you what your table will look like. 

4. It is important to select the correct number of columns. If you don’t that can be 

adjust later, but your life will be happier if you don’t need to do that. 

5. If you don’t indicate enough rows, that is very easy to adjust, even as you are typing. 

6. Once you have a workable set of rows and columns showing in the preview, click 

your mouse. 

   

   

   

When you insert a table and your cursor is flashing anywhere in that table, two new 

contextual tabs will appear called Table Tools – Design & Layout. These tools allow 

you to make adjustments like applying styles, inserting or deleting rows and columns or 

even perform some simple math. 

The boxes where rows and columns meet are called Cells. 
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• As you type, don’t tap the Enter key on your keyboard unless you wish to create 

a paragraph within a cell. 

• Tap the Tab key on your keyboard to move forward from cell to cell and from 

row to row. 

• Shift-Tab will move you backward. 

• If you reach the last cell on the bottom row and wish to continue, tap Tab and 

Word will create a new row for you to continue. 

If you wish to merge cells, insert rows or columns, delete rows or columns, place your 

cursor where you wish to make the change and use the tools found on the Rows and 

Columns and the Merge groups of the Layout tab. To merge, you need to sweep your 

mouse across the cells you wish to merge before clicking the button. 

There are a lot of customizing options on these tabs, well worth exploring. 

Custom Tab Stops 

By default, your Word has tab stops set every half-inch on the horizontal ruler. Each 

time you tap your Tab key, you are moved to the right in those increments. 

Sometimes, however, you may determine a particular distance from the left margin 

where you’d like to land when you tap your Tab key without having to tab-tab-tab each 

time. To do that you can set a Custom Tab Stop. To do this click your mouse on the 

spot of the horizontal ruler where you’d like to tab stop to be located. A left-aligned 

tab stop will be created at that point and all you’ll need is a single tap of the tab key to 

reach it. It will look like this:  
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If you wish, you can make it a right-aligned tab stop, a center-aligned tab stop, or 

one of many other options. The easiest way to make that change is to click on the Tab 

Stop control located at the top of the Vertical Ruler Bar. It looks like this: 

 

Try clicking on that little square and you’ll see the tab stop type change with each click. 

If you hover your mouse over each type before you click again, fly-over-help will tell you 

which setting you have. 

You can set this before you begin to type, if you know that you’ll need in your document. 

Or you can apply this is particular areas of existing text. Either method is fine. 

Find and Replace 

You can issue the Find command by using CTRL-F on your keyboard. This will open a 

Navigation Pane on the left side of the screen, where you can type in any series of 

keystrokes you wish to find. Perhaps you wish to review each time you’ve mentioned a 

particular topic. This is a really fast way to find any series of keystrokes. Word will 

display all instances immediately in that navigation pane and all you need to do is click 

on any of the instances to jump to that part of the document. 

Or you may wish to Replace certain keystrokes in a document. Perhaps you’ve typed 

someone’s name wrong. Use CTRL-H for this task. A dialog box will open where you 

can type what you are seeking and what you wish to have as a replacement. It is a good 

idea to click at the start of your document for this procedure. There are a few buttons at 

the bottom of this window: 

• Find Next allows you to find the next instance of the keystrokes. 

• Replace will replace the old keystrokes with the new ones on that instance. 

• Replace All will replace all instances of the old keystrokes with the new ones. 

• More allows you to look for things like indents and carriage returns. 

• Cancel stops the process. 

These commands are also available in the Editing group on the Home tab. 
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Spelling and Grammar 

As you type, Word assesses your spelling and grammar automatically. When a word is 

misspelled, a red squiggly line will appear under it. If you have a punctuation or 

grammatical error, Word will place a blue squiggly line under it. You can point your 

mouse at the squiggle and right-click to see a list of options that Word will suggest to 

fix the problem. 

If you wish, you can have Word do an instant review of the entire document. Just click 

the Spelling & Grammar button found in the  Proofing group on the Review tab 

of the ribbon. 

Bullets & Numbered Lists 

If you wish you can list items in a document and have each item clearly identified with a 

bullet or a number. To do this: 

1. Click your mouse where you wish the list to begin. 

2. Click the Bullets or the Numbering button found in the Paragraph group on the 

Home tab of the ribbon. 

3. Type the first item of the list. 

4. When you press the Enter key of your keyboard, Word will place a new bullet or 

number for the next line automatically. 

If you wish to indent any of the items, use the Tab key on your keyboard. Word will 

shift the style slightly on indented items. To return to the previous position, Shift-Tab 

will move you back left-ward. 

When you get to the end, tab Enter one more time. Word will place the next bullet or 

number. If you tab Backspace twice, the bullet or number will be deleted and you will 

be returned to the margin. 

Notice that these two buttons each have down-pointing option arrows on their right 

side. The options will let you pick styles. For numbering, you can also set a start 

number, in case you don’t want it to be “1”. 

Headers, Footers & Page Numbering 

A Header or a Footer is any content that you wish to appear at the top or the bottom 

of each printed page of a document. Page Numbering usually appears in a header or a 

footer. (Although some writers actually place them in the margins.) 

To create a header, you can click on the Header button located in the Header & 

Footer group on the Insert tab of the ribbon. A list of header styles will appear for you 

to choose from. Scroll through this list until you find one you wish to use and then click 

on it. 
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Your cursor will be jumped into a space above the text of the document. Depending on 

the style you chose, there may be Placeholders where you can type text. Just click on a 

placeholder and type to see the text you wish to have in that location. If you there is a 

placeholder that you won’t use, double-click on it to select it and delete it. If you don’t its 

generic text will appear in your document. 

You can insert an image into any portion of the header. Once you have a flashing cursor 

in the header area, a new contextual tab will appear called Header & Footer Tools – 

Design. It will offer you various stylizing and insertion tools. You can even insert 

images. But, don’t forget that this will appear on every page. 

The steps for creating a footer are the same as for creating a header. 

If you wish to bypass the placeholders in the suggested styles, you can simply 

double-click your mouse in the top or bottom margin of any page in the document to 

enter the Header space or Footer space. 

To insert a Page Number, click on the Page Number button located in the Header 

& Footer group on the Insert tab of the ribbon. A list of positions will be presented to 

you to determine where you want the numbers to appear. Then some commonly used 

page numbering styles will show. Scroll through them to find one you like and then click 

on it. 

To return to the main body of the document click the Close Header & Footer button 

at the right end of the contextual tab, or just double-click your mouse back into the main 

text of the document. 

Footnotes & Endnotes 

A Footnote is a comment placed at the bottom of a specific page of a document. It is 

referenced by a symbol, usually a number, that is inserted into the text at a specific 

location where you wish the reader to know that a comment is available. An Endnote is 

the same thing, but instead of being located at the bottom of the page where the 

reference symbol is inserted, endnotes are positioned at the end of the document. 

To insert either one: 

1. Position your cursor where you wish the reader to see the reference symbol. 

2. Click the References tab on the ribbon. 

3. Click either the Insert Footnote or Insert Endnote button in the Footnotes 

group. 

4. Word will automatically insert the reference symbol for you and simultaneously 

position your cursor for you to type the comment. 

5. When the comment is complete, double-click your mouse to return to the body of the 

text. 
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Once these items are inserted into a document, word will keep track of the numbering 

for you if you move the text. You won’t need to worry about references and comments 

falling out of alignment. Word will make all the necessary adjustments. 

Automatic vs Manual Page Breaks 

When typing in MS Word the text flows onto each new page as needed automatically. 

There is nothing you have to do to make this happen. 

But sometimes you need to force a page break earlier than it would happen if you just 

kept typing. Or sometimes you’ll go back to review a document and realize that it would 

be good for one topic to end in the middle of a page and the following topic should 

appear at the top of the next page. For this you need to insert a Manual Page Break. 

When your cursor is in the position where you want the page break to occur, use 

CTRL-Enter on your keyboard to make it happen. Or, you can use the Page Break 

button in the Pages group on the Insert tab of the ribbon. 

This is much cleaner than tapping the Enter key on your keyboard multiple times. 

If you need to delete a page break, use the Show/Hide button discussed earlier to see it 

and delete it. 

Captions 

When you have inserted an object, like an image, into your document you may wish for 

it to be captioned. Here’s how: 

1. Select the object. 

2. Right-click on it. An option list will appear. 

3. Select Insert Caption. 

4. A dialog box will appear that allows you to type any text you wish to appear with the 

object. 

5. You can determine if the caption should be above or below the object. 

6. You can determine if there is a label in the caption like “Figure, Equation or Table”. 

7. Click OK when your options are set. 

Once the caption is in place you can select it like any text and apply change the font 

settings. If you wish to be able to move the object and be sure that the caption moves 

with it, place them both inside a text box. 
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 Templates 

Word has literally hundreds of templates available for you to be able to make documents 

that are commonly used in business and personal life. To use a template: 

1. Click the File tab on the ribbon. 

2. Click the New option. 

3. By default some templates will appear. You can scroll through these. But you may 

wish to narrow them down to something specific. There is a tool for this purpose at 

the top of the screen, like this: 

 

4. Here you can type in anything that you are looking for. Or – you can click on one of 

the options under the search box to narrow to one particular sort of template. 

5. When you have narrowed the search, scroll through the items being offered. 

6. Click on any template to try it. 

7. A dialog box will appear describing the template to you. If you wish to try it, click the 

Create button. 

8. If you wish to view more, you an either close this box, or use the right and left arrow 

indicators positioned on either side of the box to slowly move through the templates. 

Once you have opened a document based on template, scroll around it to get a feel for 

the layout. They are all different, but all have Placeholders in areas where you need to 

provide text. To enter text into a placeholder, just click on it and then type. For instance, 

here’s part  of a memo template: 
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You can type in each place that a placeholder indicates. I clicked on Recipient Name 

as an example. Fill this out with the content you need without having to worry about 

layout and design. That’s taken care of for you with templates. 

When you are done, just save this as you would any other document in Word. 

Creating an Envelope 

When typing a letter you can have Word create an envelope to go with the letter. Here’s 

how: 

1. Click your mouse in the text of the recipient’s name and address, usually at the top of 

your letter. (This step is not essential, but it makes things a little bit quicker and 

easier.) 

2. Click on the Mailings tab on the ribbon. 

3. Click the Envelopes button, located at the left side of the ribbon. An Envelopes 

and Labels dialog box will open. 

4. If you did click in the recipient’s name and address text, it should show in the 

Delivery Address area. Be sure to check this, because occasionally Word gets this 

wrong. If it needs correction, you can edit or even completely retype the information 

right in this screen. 

5. Your own name and address should show in the Return Address box. 

6. The Options button allows you to make changes to fonts and printer settings. 

7. The e-Postage Properties button requires additional software to be installed on 

your computer. 

8. Of course, click the Print button to print the envelope, being sure that you have an 

envelope correctly in the right slot of your printer. 

9. The Add To Document button makes the envelope become the first page of your 

document. If you do this and then wish to print the envelope and the document, 

you’ll need to print them separately so that your printer understands what kind of 

paper to use. Use the Pages option in the printing sequence to let Word know. 


