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Starting PowerPoint 

When you start the PowerPoint software, you first see the File entry area, just as you do 

with Word and Excel. Again, you’ll see many of PowerPoint’s templates offered on the 

right side of the screen. If you wish to begin a new slide show totally of your own design, 

click the Blank Document template that is positioned at the top left corner. This will 

open a new presentation for you. 

The PowerPoint Screen 

The very top of the PowerPoint screen has the same layout as Word and Excel, with a 

Title Bar at the top. That has the same Quick Access Tools that we’ve seen before 

over at the left side, a Title in the middle and Resizing buttons at the far right. 

Under that is a ribbon as we have already learned in the other applications. Tabs like 

Home and Insert we’ve seen before. But there are new tabs that are specific to 

PowerPoint, like Animations and Slide Show. It’s always a good idea to check out 

the various tabs to see what kind of commands they contain. 

Initially you will be in Normal View. This is the only view where we can edit slide 

content. On the left side of the screen is a Navigation Pane. As you build slides, they 

will appear here listed vertically. On the right side is the Editing Screen. These two 

areas can be made larger or smaller by dragging the vertical line that separates them to 

the left or the right. If you drag to the left the editing area gets bigger. If you drag it to 

the right, the navigation area becomes wider. 

Notice that there are some other tools at the lower right corner of the screen. There is a 

Slider that allows you to make your view of the slide” zoom” in or out. We have seen 

this before in Word and also Excel. It looks like this: 

 

To the left of this slider are four buttons that look like this: 

 

These control which of four views you wish to be in. 

• The one on the left, which is selected in the image above is for the Normal view. 

Again, that is the only view where you can edit content. You insert and control 

content using the area on the right. If you wish, you can drag slides vertically in the 

navigation pane to change their order. 

• The next button over that shows the four small squares brings you to Slide Sorter 

view. Slide sorter view lets you see your slides as if they were laid out on a table. You 

can move them around in this view if you wish to change the order of their 
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presentation. When you see a slide that needs an edit, you can double-click it to 

return to Normal view. 

• To the right of that is Reading View. This is a view that is almost identical to 

playing the slide show, except that the available buttons are a little different. When 

in this view the navigation is controlled at the lower right corner of the screen.  In 

addition to the arrow buttons that move you forward or backward in the 

presentation there are also buttons that let you switch back to another view. 

• The last button to the right is the Slide Show button. This is one way you can start 

your slide show without having to go through the ribbon. Once begun, the slide show 

has button options that only become visible if you hover the mouse pointer at the 

lower left corner of the screen. They look like this: 

 

o The two on the left allow you to move back and forward through the slides. 

o The one with the stylus offers you some tools you can use as you give your 

presentation, like a Laser Pointer or a Highlighter. You can use these to 

give emphasis to certain content elements as you talk. 

o To the right of that is a button that would take you to Slide Sorter view, 

should that feel appropriate during the show. You might use this if you 

wanted to jump back or ahead to slides not immediately before or after the 

current slide. Otherwise, there will be a left-pointing arrow at the upper left 

corner of the screen that would return you to the Slide Show view. 

o To the right of that is a button with the magnifying glass. This allows you to 

“zoom” into a portion of the screen that is about ¼ the size of the entire slide. 

To exit this zoomed view, tap the Esc key on your keyboard. 

o The button with three dots offers more options. 

• If you don’t find it easy to see these tools, you can also right-click anywhere on the 

slide to see a list of most of these same options. 

Slide layouts 

Slides are designed in Layouts. A slide layout is determined by how many and what 

type of content Placeholders are positioned on the slide. A placeholder is a 

rectangular shape that can be use to type text or to insert an object, like an image, video 

or graph, etc. As of the writing of these notes, there are 15 different layouts from which 

to select. You can insert content without using a suggested placeholder, but it’s often 

handy to let PowerPoint position it for you. 

You can check out the various layouts by clicking the Layout button located in the 

Slides group on the Home tab of the ribbon. When you click on that button all of the 

available pre-build layouts are displayed. They each have a name to give you an 

indication of what is offered. If you wish to change the layout of the slide that is 

currently selected, just click one of options and it will be applied for you. 
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One slide is offered to you automatically when you open a new PowerPoint document. 

PowerPoint assumes that your first slide should be a Title slide, appropriate for 

introducing yourself and your subject matter, so that is the layout that is automatically 

applied. But you can change that as described above, if you like. 

Creating a new slide 

Here is how to insert a new slide into your presentation. 

• First it is best to click the slide in the navigation pane that is positioned just before 

where you’d like the new slide to be. (But if you forget to do this don’t worry. You 

can easily drag-and-drop the new slide up and down to wherever you’d like it to 

be.) 

• Click the New Slide button that is located in the Slides group on the Home tab of 

the ribbon. A list of options will appear that looks like this: 

 

• Click on a layout. (You may notice that not all 15 options are listed here. If you don’t 

see the one you want, click on any of the 9 layouts and then follow the directions 

explained above to adjust to the one you prefer.) The new slide will be inserted into 

the navigation pane immediately after the slide you had clicked in the first step. 

OR 

• Click Duplicate Selected Slides to make an exact duplicate of the currently 

selected slide. 

OR 

• Click on Slides from Outline if you have a text document with an outline that you 

want to use to create your show. 

OR 

• Click Reuse Slides if you wish to grab slides from another PowerPoint show you 

have already made. 
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Typing into a Text Placeholder 

Text placeholders will have a prompt that says Click to add title, or Click to add 

text. When you click your mouse, a flashing cursor will appear allowing you to type 

whatever text content you wish to have. 

Generally, the Click to add text prompt assumes that you want to create a bulleted 

list. When you click there, a bullet will appear next to the cursor. If you don’t want a 

bulleted list, just turn it off by clicking the Bullets button in the Paragraph group on 

the Home tab. If you would like to have a multilevel bulleted or numbered list, use your 

Tab key to indent a line or Shift Tab to outdent or decrease an indent. Or, you can 

control these with the Indenting buttons in the Paragraph group on the Home tab. 

Or, use the option arrow on that same button if you’d like to see different bullet styles. 

As you type, PowerPoint will adjust the size of the font so that your text will fit into the 

placeholder. 

Inserting an object into a placeholder 

Many placeholders offer the option of inserting an object, like an image, instead of 

typing text. There will be small buttons located in the center of the placeholder for this 

purpose. You can point at those buttons to see fly-over help telling you what kind of 

object it will help you to create. 

When you click on one of the object options, a dialog box will appear to help you step 

through the process of finding what you want. The window will differ depending which 

object type you clicked. 

Even though you can insert any object onto any slide by finding the appropriate button 

on the Insert tab of the ribbon, the advantage of using a placeholder is that it will 

adjust the size of the object so that it doesn’t overwhelm the slide. This can be especially 

an issue with images. Although you can resize any image as needed, it’s nice that 

PowerPoint will control the size within the placeholder for you. 

Inserting objects without using a placeholder 

The Insert tab on the ribbon has buttons that allow you to access all the different types 

of content that you can place onto a slide. Hover your mouse over any button to see fly-

over help that will describe what the button will offer. 

It is helpful to note the difference between the Pictures button and Online Pictures. 

For the Pictures button, you must already have the image residing on your computer, 

flash drive or network as a file. When you click the Online Pictures button, a window 

will open that allows you to search for an image using Bing (Microsoft’s search engine), 

or, if you are a One-Note user, you can pull an image you’ve already saved there. 

Similarly, if you wish to insert a Video file, you will be prompted to select from a video 

that resides on your computer, flash drive or network, or you can provide the URL to a 
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video that is located on a website. (URL is the web address.) You have to know this 

address before you click the button, so that you’re ready to type it in. 

If you want to insert an audio file, you are given the option of navigating to a file you’ve 

got on your computer, flash drive or network. Or, you can record audio right from 

within PowerPoint. If you click that option, a small window will open that looks like this: 

 

• Your computer must have a built-in or externally plugged-in microphone. 

• First you must give the recording a name. 

• Then click the button with the red dot. That will start the recording. 

• Click the black square when you are done recording. 

• You can use the Play triangle to listen to the audio before saving it. 

• If you are happy click the OK button. 

• If not, click Cancel and start over. 

If you think you’ll use this feature, play around with it a lot to get the feel of it before you 

try to do something important. 

Media Playback Options 

When you insert audio or video media objects, it’s a good idea to review the Playback 

options. When the media is selected on your screen, two new tabs appear on the ribbon, 

one of which is called Video/Audio Tools - Playback. 

On the Playback tab you have all the commands you need to control how the media 

appears, how long it lasts and the loudness of the volume, etc. 

Trimming: If you wish to cut down the length of time needed to play the media item, 

click the Trim button. A window will open that allows you to set a beginning and an 

ending point. You can do this by dragging the green and red start and end markers 

across the timeline. Or you can set specific times using Start time and End time 

numeric controls. Before you click OK, you have the option of playing it to be sure you 

are happy with the adjustment. 

Also in that same Editing group you can opt to Fade In and/or Fade Out the media. 

This will give it a softer entrance or exit effect. 

In the Video/Audio Options group you can determine quite a few things: 

• Volume: Controls the loudness of the sound. 

• Loop until stopped: The media will repeat until the slide changes. 
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• Start: You can choose whether the media starts automatically when the slide 

appears or if you want to control that with a mouse click. 

• Video only options 

o Play full screen: Causes the video to fill the entire slide as it plays. 

o Hide while not playing: Makes the video tool disappear from view. 

• Audio options only: 

o Play across slides: causes the audio to continue for the remained of the 

slide show once it has started. 

o Hide during show: Causes the audio tool to disappear. 

Inserting a text box 

You may wish to insert more text or labels someplace where there is no placeholder. For 

this just click the Text Box button in the Text group on the Insert tab. PowerPoint 

will show you a pallet of available text box styles. Click on any one you’d like to try, 

remembering that you can change how it displays if you don’t like it by using the 

Format tab on the ribbon. 

When you click this tool and then move your mouse pointer down into the slide, it will 

shift to look like this: 

  
Use this pointer to define the approximate size and location for the box by dragging and 

dropping from one corner to the opposite corner. Then you can simply start to type and 

the text will go into the box. Don’t worry too much about getting the size perfectly 

drawn. Once you begin to type, you can resize the box’s size at any time by clicking on 

the border and then using one of the resizing handles in the corners or on the sides. 

You can format the text as you wish using all the formatting tools on the Home tab. If 

you wish to apply a style like font, font size or bold, etc. to all of the text in a box, click on 

the box’s border and then apply the change. All of the text will then be affected. If you 

only wish to make a formatting change to some of the text, you must highlight that with 

your mouse first. 

Themes 

A Theme is a preset format of colors and styles that you can apply if desired. The pallet 

for themes is located on the Design tab of the ribbon. When you pick a theme, you have 

the option of refining its Variant which is like a sub-theme. These tools are right next 

to each other on the ribbon. 

The advantage to themes is that they provide stylistic consistency between all of the 

slides in a show.  When you pick a theme, all of your options like colors and fonts will be 

complementary to each other. 
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Some care must be taken when applying a theme. It is a good idea not to create all of 

your content and then apply a theme. Themes all have differences in layout, and if you 

have already typed a lot of text and placed a lot of other content, a theme might move 

things around in a way that doesn’t work well at all. It’s a good idea to pick a theme 

before you have created more than 10 or so slides so that if you need to redo content you 

won’t be overwhelmed. 

Formatting Basics 

Once you have begun to create content on a slide, you can make endless adjustments to 

how it looks. Select any object on any slide and a Format tab will appear on the ribbon. 

The options that are available will vary slightly depending on the type of object you have 

selected. But, in general you will be able to control how the border of the object appears 

as well as the content of the object. 

If you would like to control how the Background of a Slide looks without applying a 

theme: 

1. Point your mouse somewhere on a slide where it is empty. 

2. Right-click the mouse and a list of options will appear. 

3. Click on the Format Background option. 

OR 

4. Click the Format Background button in the Customize group on the Design 

tab of the ribbon. 

In either case, a new work pane will open on the right side of your screen. In here you 

will find many different colors and textures that you can apply to the background of the 

current slide. These choices will appear behind all of the slide’s objects. 

If you find a combination of settings that you’d like to use on all of the slides, click the 

Apply to All button. This will give your show consistency between slides. Then if you 

want to offset one or two slides to make them stand out, you can make changes to them 

individually. 

Slide Transitions 

You can control how a slide appears on the screen with Slide Transitions. If no 

transitions are applied each slide will simply appear in a very standard, rather abrupt 

manner as you move through the presentation. To apply a transition, click the 

Transitions tab on the ribbon. 

The first button on the left called Preview will show how the slide appears with 

whatever movement you already have set. If there are no transitions set yet, that button 

will not be active. You can use this to check your choices as you work. 

The ribbon is dominated by a Transition to this Slide group. Here you’ll find a pallet 

of movements. You can preview any transition by clicking on it. PowerPoint will 
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immediately show you what it would do to the slide. Be aware that when you click on a 

transition, you’ve applied it. If you’ve tried a lot of them and decide you don’t want any 

of them, click the None transition listed at the very beginning. Or click the Undo 

button’s option arrow and click on where you began applying transitions. 

When you find a transition that you like, you can then control Effect Options with the 

next button to the right. Each transition has its own set of effects. They are not all the 

same. Some have no effects at all. 

You can apply a Sound effect to a transition. As fun as these are, be judicious. Too 

many sounds can annoy an audience. 

You can also control a lot about timing in this last group to the right side of the ribbon. 

▪ Duration. How long does the transition take to complete? Durations are measured 

in seconds. So, 1:50 would be one and a half seconds. 

▪ Advance Slide area 

o On Mouse Click: PowerPoint will wait for you to click your mouse before 

the slide leaves the screen. 

o After: PowerPoint will advance to the next slide after XX amount of time has 

passed. This is measured in minutes, seconds and fractions of a second. 

If you have both On Mouse Click and After set, whichever happens first will control 

the movement. 

If you are pleased with your settings and wish to have all the slides behave in the same 

way, click the Apply to All button. 

If you have some slides that may have extra transition features not shared by the other 

slides, first establish the settings that all of the slides will have in common and apply to 

all of them. Then selectively add or delete features to the individual slides as you wish. 

Animating Slide Content 

You can make slide content move around in many ways. 

• Objects may have Entrance effects that control how they arrive onto the slide. 

• Emphasis effects govern what an object does while it is seen on the slide. 

• Exit effects determine how an object leaves a slide. 

When you click the Animations tab of the ribbon, you must first be sure that the object 

that you want to animate is selected. A pallet of animations will become available on the 

ribbon. This pallet offers all three types of animations. However, using this tool, you can 

only apply one of the three effect types. But clicking through the different effect types in 

this pallet can be a fun way to get a feel for what is available. 

If you would like to apply two or more of the effects to any single object, you must use 

the Add Animation button. Then you can apply all three types to any object. 
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When you apply one or more animations to any object, numbers will appear to the left of 

it that correspond to how many you’ve applied to that object. 

Once animations are set, you can apply effects to them using the Affect Options 

button. These are used in a similar fashion to the Transition Effects. Not all 

animations have effects. When no effects are available, the button will not be active. 

The Timing group gives you a lot of control as to how long an animation lasts, if there 

is a delay or pause before it occurs, does it require the click of a mouse, etc. If you have 

multiple actions assigned to one object, you can click on the associated number and the 

move its position related to the other actions by clicking the Move Earlier and Move 

Later buttons. 

All of this can be more easily perceived and controlled if you open the Animation 

Pane found at the top of the Advanced Animation group. 

Text can have movement settings, too. If you click on the border of any text box to select 

it, the animations pallet will offer you Entrance, Emphasis and Exit choices just the 

way it does with images and shapes. If the text is a bulleted or numbered list, you can 

even control the behavior of each individual line. 

Speaker Notes 

As the speaker, you may wish to create notes to go with each slide that you can then 

print out. Then, as you give your presentation you can be reminded about important 

comments that you mustn’t forget with each slide. 

To create a Speaker Note: 

1. Click on the particular slide. 

2. Click the Notes button in the Show group on the View tab. 

3. An area will open below the slide where you can type your notes for that slide. This 

then becomes available for you to print out. 

OR 

4. Point at the bottom edge of the particular slide until you see a double-headed arrow. 

Drag the bottom edge of the slide upward. This will create the same space as using 

the button described above. 

See the Printing section of these review notes to see how to print these notes. 

Headers, Footers & Slide Numbering 

You may wish to have Headers and/or Footers. To do this: 

1. Click the Header & Footer button in the Text group on the Insert tab of the 

ribbon. 

2. A dialog box will open up that offers two tabs titled Slide and Notes and 

Handouts.  
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3. The first one, called Slide, only lets you create footer details. Headers cannot be 

created for slides. 

4. The second tab, called Notes and Handouts lets you create header and footer 

information that can be printed out, but not displayed on the slides. 

HOWEVER – the placement of the footers shifts around depending on which Theme 

you have selected. So, don’t take anything for granted. Don’t be surprised if your footer 

appears at the top or side of a slide instead of the bottom! 

Showing your presentation 

When your show is ready to deliver, you can set up your computer with a projector, or 

whatever delivery device you wish to use. Then you could: 

• Click the Slide Show button at the lower right corner next to the “zoom” slider. 

OR 

• Click one of these four buttons found on the left side of Slide Show tab of the 

ribbon. 

 

• From Beginning will play the show starting at the first slide. 

• From Current Slide will play the show starting at the slide you currently have 

selected in either Normal view or Slide Sorter view. 

• Present Online lets you deliver your slideshow on the Internet. This requires a 

Microsoft account to set it up. 

• Custom Slide Show lets you create a show out of a subset of all your slides. This 

might be for a special audience that does not need to see everything. 

When showing your presentation, the slides will progress according to the settings you 

chose if you applied Transitions as explained earlier. Very often presenters rely on 

mouse clicks to move from one slide to the next. 

Review the notes in the PowerPoint Screen section of these handouts for a reminder 

of how to deliver a show. 
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Printing Options 

You may wish to print out your slide show to share as review notes for your audience, or 

just for yourself. Here are the options you’ll see if you click on the File tab of the ribbon 

and then click the Print option: 

▪ The Printer button allows you to indicate 

which printer you want to send the print job. 

Interestingly, one of the options on this list is 

Microsoft Print to PDF, one way to create a PDF 

file of your show. (Save As PDF is the other way.) 

▪ The Settings area lets you choose: 

o Print Current Slide, Print All Slides, 

Print Selection or Custom Range where you can 

indicate specific slide numbers to print. 

o Print Layout lets you determine if you want 

to print one slide filling each page; pages with 

speaker notes; an outline of your show just as a text 

outline; or one, two, three, four, six or nine slides per 

page vertically or horizontally. To see which of these 

options leave room for taking notes, do a print 

preview of each one. 

o If you have a printer that can print both sides 

of the page, you can determine one-sided or 

double-sided with the next button. 

o Use the next button if you wish the pages to be 

printed in collated or non-collated order. 

o Portrait or Landscape Orientation. 

o Color, Greyscale or Black and White 

▪ Copies at the top of this panel lets you indicate 

if you’d like more than one copy printed. 

▪ Print performs the print job. 
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Making good choices 

Here are a few ideas for you to think about as you design your slide show: 

✓ Consider your audience. Who are they? Is this for friends and family? Is this for your 

boss? Is this for a prospective client? Make appropriate choices for the given 

scenario. 

✓ If you will be present as the speaker, Do Not Make Your Audience Read. Do not fill 

the slides with text. Bullet points are great to indicate the core of an idea in just a few 

words. Then you talk to your audience, filling out the full ideas as you work your way 

through the points. If you have too much text on your slides the audience has to 

decide “Do we read?” or “Do we listen?” 

✓ If your presentation is designed to be shown someplace that you are not present, like 

a booth at an industry fair, then you can expect the audience to read a bit more. 

✓ Some textbook authors suggest a “7x7 rule”. No slide should have more than 7 lines 

and no line should have more than 7 words. Not likely that you can hold to this 

100%, but it’s a great goal and will help prevent you from overdoing it with text on 

the slides. 

✓ Select transitions that fit your goal. Some of them are very bouncy and active. That 

might be fun for one or two slides, but not for the entire presentation. Err on the side 

of caution. 

✓ The same is true with animations. They can be really a lot of fun, but don’t overdo it. 

✓ Slam the doors and kick the tires a lot. Especially if you have a lot of animations and 

media. Be sure it all works! 

Don’t exhaust your audience by overdoing it with special effects. Select them carefully 

and your audience will appreciate you! 


